Есть антивирусный сканер для сканирования файлов Windows?

Я использую Ubuntu в качестве файл-сервера, есть антивирусный сканер на Ubuntu для сканирования файлы Windows? Поскольку большинство файлов сохраняются на сервере, это позволит значительно уменьшить распространение вирусов.

+798
John Santos 6 июл. 2012 г., 15:27:09
28 ответов

Решение:

  1. Если вы находитесь на стандартный единства, которое использует Compiz и для 3D-композитинга, используйте compizconfig-настройки-диспетчер. Смотрите WeAreGeek ответ ниже.

  2. Если вы на Юнити 2Д, как я, тогда wmctrl-это единственный способ, в ответ user55822 по. apt-получить wmctrl gconf редактор, открыть gconf редактор, перейдите к приложения \ перевод \ keybinding_commands, привязать user55822 командной строки для команда_1, затем перейдите в приложения \ перевод \ global_keybindings, и установить run_command_1 комбинацию клавиш, которую вы хотите использовать. Подробности здесь.


Некоторые диалоговые окна слишком малы, и я должен кропотливо перетащите углы, чтобы сделать их достаточно большой, чтобы быть полезным (глядя на вас хром/диалог НМУ закладок). Есть ли способ, чтобы увеличить их с помощью горячей клавиши, мышь слишком медленно.

Я нашел обсуждение , но решение уже реализовано в моей Убунту 12.04 установка и не имеет никакого влияния на диалоговые окна.

Редактировать: уточнить конкретное окно, я говорю о: в Chrome/НМУ, нажмите комбинацию клавиш ctrld. Он появится диалог добавления закладки с папкой":" выпадающего меню. Что меню прокрутите вниз, вплоть до последнего выбора "выбрать другую папку". Что закрывает это меню и открыть новую, "редактировать закладку", который расположен отдельно от браузера. Вот главное я хочу увеличить, но не могу.

+998
Christiangultom Alexander 03 февр. '09 в 4:24

Wii это игровая приставка, похожие на серии Sony PlayStation и серии Майкрософт Xbox. В Wii поставляется с универсальным контроллером, который может быть использован в Ubuntu (через Bluetooth и специальное программное обеспечение).

+914
lokharsha 20 мар. 2018 г., 22:12:54

Я новичок в Linux и Ubuntu [меньше месяца использую Ubuntu 11.10].

эта старая машина у меня есть:

АМД Атлон Х2 64, 4 ГБ оперативной памяти
нет жесткого диска
нет CD/DVD привода
ручка USB 4GB с лайв CD [в Ubuntu 11.10 для i386]
USB ручка 8 ГБ --- предназначенные как HDD
SD-карта 2 Гб --- в Ubuntu 11.10 i386 в ISO-файл
высокоскоростной интернет 25 Мб/с

что им пытаются сделать, это:

  • запустить компьютер с 4GB ручка с Ubuntu 11.10
  • установить Убунту на 8 ГБ ручка [не создать живой CD]
  • работа с 8ГБ ручка с Ubuntu, установленной в нем.

это возможно ?

если так, любые советы, как я иду это делать ?

+861
Antwan van Houdt 4 июл. 2016 г., 14:54:24

Я пытаюсь загрузить 64-разрядную Убунту 12.10 ISO по крайне ненадежная связь. Ненадежными, я имею в виду, что каждый раз, когда я заканчиваю скачивание ISO и сравнить хэши MD5, я в конечном итоге с ошибкой о несоответствии.

Я использую Ubuntu 12.04, чтобы выполнить загрузку. Есть ли инструмент, который может как-то обойти очень ненадежная связь?

+821
Wentura 3 нояб. 2019 г., 14:00:28

Я нашел два способа решения этой:

  1. щелкните правой кнопкой мыши в терминале и выберите "Вставить имя"
    это приведет к '/Дома/Фред/с', Кажется, нет ярлыка для этого.
  2. в качестве альтернативы можно нажать ctrl+l в Наутилус, это покажет вам параметре folderpath. После копирования и вставки в терминал вы можете использовать Tab, чтобы получить именем.
+701
EFK 12 июл. 2010 г., 23:29:57

У меня новый ноутбук,

Он имеет значок для переключения тачпада на ФН+Ф1 , поэтому я хотел бы присвоить этот ярлык, у меня есть рабочий скрипт, и я могу назначить скрипт на любое другое сочетание, но, похоже, что Ubuntu не подхватывает ФН+Ф1 комбинации? как я могу исправить это?

Другой, Мой ноутбук имеет три дополнительных кнопки, помощь, веб, и Вайо.

Эти карты, чтобы помочь, домашней страницы, и ничего соответственно.

веб-кнопка работает отлично. Кнопка Assist, если я настроил горячие клавиши, то он связывается нормально, но потом нажатия на нее ничего не делает?

Кнопка Вайо, похоже, не слушала, как я написал выше. Как я могу исправить помогать и кнопки Вайо?

+651
CRAIG 6 июн. 2010 г., 9:56:13

Попробуйте проверить разрешения на папку /tmp. (После обновления корневую папку, потому что доступна только для root)

Это помогло мне Сочетание Клавиш Ctrl + АЛТ + Ф1 после входа а потом $ судо команду chmod 0777 -Р в /tmp

+645
user270579 25 окт. 2010 г., 15:00:30

Купить внешний CD-привод, в настоящее время диски очень недорого, в настоящее время это $30 http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=1223863&CatId=483.

Удерживайте параметр/Alt, чтобы получить список параметров загрузки при загрузке, или удерживайте "C", чтобы загрузиться с компакт-диска.

Переустановить Mac OSX и затем установить Windows 8 через буткемп, или установить установите с помощью системы OSX, http://refit.sourceforge.net/doc/c1s1_install.html

Проблема в том, что даже на Ubuntu documnetation сайте, они предполагают, что у вас есть или подоконник на OSX для USB-решений, https://help.ubuntu.com/community/How%20to%20install%20Ubuntu%20on%20MacBook%20using%20USB%20Stick Сказано там, "мы призываем пользователей Mac, чтобы скачать Ubuntu Desktop-версию по записи компакт-диска на данный момент."

И старые ноутбуки не работают с EFI 2.0, так что родной загрузке с Windows 8 все равно не работает.

+632
Kotyarina 16 авг. 2012 г., 17:55:14

Я изучаю японский, так что это полезно, чтобы иметь возможность ввести его на мой компьютер.

Я ибус установлен и под местной в настройках, я установил японский, хотя он только дал мне возможность для перевода. Я пошел в ibus и попытался добавить японский, вариант был там, но не могут быть выбраны.

Как я могу исправить это?

+608
isaenkov 16 мар. 2012 г., 17:38:32

Чтобы получить рабочий ключ яркости. попробуйте следующее

выполнить команду sudo команду Gedit /и т. д./По умолчанию/жратву

Измените эту строку

GRUB_CMLINE_LINUX_DEFAULT="тихий плеск"

что-то вроде ниже

GRUB_CMDLINE_LINUX_DEFAULT="тихий всплеск acpi_backlight=vendor"следующее

Выполнение судо обновление-загрузчик GRUB и перезагрузитесь . Смотрите, если кнопки яркости работают.

Это еще можно Убунту не помню настройки яркости. Так что вы должны менять яркость каждый раз.


Это для настройки яркости вручную после выполнения вышеуказанных шагов.

Попробуйте следующее путей показано Общ /системы/класса/подсветка/*/яркость и заменить соответственно.

пример пути будет как

/системы/класса/подсветка/acpi_video0/яркость
  1. По указанному выше пути получения максимальной яркости:

кошка /системы/класса/подсветка/acpi_video0/max_brightness

Попробуйте выбрать более низкое значение, чтобы настроить яркость, скажем, выход 16, так что я постараюсь с половину

Эхо 8 | судо тройник /системы/класса/подсветка/acpi_video0/яркость

Если это работает, сделать это в каждом входе в систему автоматически, выполнив следующие действия

судо команду Gedit /и т. д./радиоуправляемый.местные

Введите эту строку до выхода 0. Это должно выглядеть

Эхо YOUR_VALUE_HERE > /системы/класса/подсветка/acpi_video0/яркость
выход 0

Также не установить NVIDIA-драйверы в ноутбуке Optimus включена, необходимо Шмель. См. обсуждение здесь Это Nvidia серии GeForce с технологией Optimus технологий, поддерживаемых Ubuntu?

Пожалуйста, дайте нам знать результаты.

+587
Richard Newsy 12 июн. 2012 г., 5:10:16

Это может помочь, если вы стали более конкретными в вашем посте. Например, отредактировать его, говоря: раздел #1 и X, а раздел #2 и Y и др.

У вас может быть только 4 первичных раздела. Я недавно с такой же проблемой. Вам нужно сделать 4-й расширенный раздел, а затем положить остальные разделы в этом. Как вы, основной секции был рассмотрен Windows и раздел восстановления.

Я использую программу GParted для редактирования / перемещения раздела под Ubuntu. Если это будет корневой раздел, потом загрузиться с Убунту с CD (или флешку) и запустить программу GParted этак. утилита GParted может объединять разделы или расширить его. Это графический интерфейс на основе так что я думаю это не требует пояснений. Конечно, резервное копирование, прежде чем попробовать...особенно если вы планируете объединить разделы документа...все может пойти не так с любым из разделов, но вы расширяете / резки, в частности.

+569
Rich Colatosti 17 нояб. 2013 г., 3:58:36

На Xbox 360 -один работает для меня, но я его не тестировал вибрацию.

Я могу проверить вибрацию, если вы мне точку в игре (в архивах Ubuntu, желательно), который его использует.

+567
igum 13 нояб. 2013 г., 1:25:44

Компания VMware, Inc. В это компания, которая предоставляет облачные и виртуализация продукты и услуги.

При использовании программного обеспечения компании VMware, используйте следующие теги для используемого программного обеспечения:

Популярные товары:

  • Компания VMware-Плеер

  • Русификатора

  • Компания VMware Фьюжн

  • Среды VMware

  • Вид На VMware Горизонт

Популярные вопросы:

+547
sdaau 23 нояб. 2014 г., 2:53:12

Предпосылки

Установите отправка электронных писем отключена. Это небольшой, командной строки клиент электронной почты SMTP. Мы будем использовать его для отправки электронной почты из скрипта, используя учетную запись Gmail.

судо apt-получить установку отправка электронных писем отключена libio-сокетов SSL-шифрования программы либнет-ssleay-Перл

Создать скрипт

Создайте файл с именем "ip-notify.sh" где-то, например, в "Скрипты" каталог в домашней папке; сделайте его исполняемым, и открыть его для редактирования.

команды mkdir -Р ~/скрипты & и Touch ~/Scripts/ip-notify.sh && команду chmod а+х ~/Scripts/ip-notify.sh && редактора gedit ~/Scripts/ip-notify.sh

Вставьте следующий текст в файл:

#!/бин/Баш

# Измените следующие значения!

 SENDERNAME="компьютер" это имя, которое будет отображаться в поле 'от'. Чисто эстетическое.
 ИМЯ_ПОЛУЧАТЕЛЯ="ваше имя" это имя, которое будет отображаться в поле "Кому". Кроме чисто эстетической.
 GMAILADDRESS="[email protected]" # это ваш адрес Gmail.
 GMAILUSER="someemail" # это ваше имя пользователя Gmail, без '@gmail.com часть.
 GMAILPASS="пароль" это пароль Gmail.

# Вы можете остановить изменения здесь

Реж=/tmp/и
CURIP=dnsexit-ip.txt
IPLOG=/ВАР/лог/dnsexit.журнал
Параметр smtpserver="протокола SMTP.в Gmail.ком:587"

если [[ $(найти $Дир -параметра mmin -2 -имя $CURIP) ]];
тогда
 Эхо "$CURIP был изменен в последние две минуты."
 # Отправить по электронной почте
 отправка электронных писем отключена -у "IP-адрес" -м "IP-адрес изменился!" -Ф "$SENDERNAME <$GMAILADDRESS>" -Т "$ИМЯ_ПОЛУЧАТЕЛЯ <$GMAILADDRESS>" -с $параметр smtpserver -Сюй $GMAILUSER -хр $GMAILPASS -в каталог $dir$CURIP $IPLOG
интернет

Как только это будет сделано, сохраните и закройте файл.

Периодически запускать скрипт

Мы будем запускать этот скрипт каждые две минуты. Откройте свой файл crontab.

кронтаб -е

Добавьте следующую строку в конец файла:

*/2 * * * * Баш ~/Scripts/ip-notify.sh

Ты молодец!

Если все пойдет хорошо, теперь вы должны получить обновления по электронной почте, когда IP-адрес изменяется машина.

+516
luizv 9 сент. 2018 г., 13:44:40

Попробуйте продувать его.

суда apt-получить удалить --продувка lib32asound2

А затем снова установите его, если вы хотите / нужно.

+409
Izhaki 5 июн. 2012 г., 4:22:14

Вы можете преобразовать установке Ubuntu с рабочего стола в Ubuntu Studio, установив необходимые пакеты:

судо apt-получить установку ubuntustudio-Desktop в ubuntustudio-аудио ubuntustudio-видео ubuntustudio-графика в Linux-языка

Более подробная информация доступна в документации Ubuntu.

+380
Eric Perko 15 янв. 2016 г., 3:49:23

Вместо того, чтобы положить судо команды modprobe в43 в файле/etc/модули просто положите в43.

Я также закомментировал в43 строку в файл/etc/команды modprobe.д/игнор.конф.

Этот работал для меня.

+376
vishnu narayanan 26 июн. 2013 г., 1:46:46

Да, вы что-то упускаете.

Я думаю, что ты путаешь '.', что означает текущую директорию, а в ./testenv.sh и '.' это означает, что источник (который является встроенной командой). Поэтому в случае, когда '.' означает, что источник будет . ./testenv.sh. Смысл?

Так что попробуйте это:

MY_VAR=12345 
. ./testenv.sh
+348
full hd songs Hindi movies 7 янв. 2016 г., 5:27:00

Возможные Дубликаты:
Как установить Oracle JDK версии 6?

Для Hadoop, я должен установить Sun-java6-JDK и JRE для моего Ubuntu 12.04. Но, я никак не удавалось установить. Как я могу установить его в Ubuntu 12.04 ?

Примечание : в http://snapshot.debian.org/binary/sun-java6-jdk/есть деб файл. Но, мне не удалось установить Sun-java6-JDK и JRE через apt-получить .

+341
david garcia 3 нояб. 2013 г., 10:03:58

Да тот же самый случай для меня, чтобы играть в старую эпоху империй в вино в 800х600 или 1024х768 резолюций, пока мой экран изначально в 1280х1024. Решение : переключиться на конечное разрешение до запуска приложения, так что не нужно переключаться на более низкое разрешение себя:

xrandr поближе -с 1024х768; вино и т. д.;xrandr поближе -с 1280х1024
+330
CrazyZay 22 мая 2017 г., 6:21:21

Я только недавно обнаружил, что при нажатии клавиш Alt-Tab на окно консоли позволяет мне автозаполнение от последней команды и параметры, которые я использовал.
Очень полезно!

Но при использовании SSH из Windows эта функция очевидно потеряли.

Есть ли способ переназначить эту функцию на другую клавишу(ы)?

+329
GiantDuck 22 дек. 2018 г., 18:57:23

Я не могу ответить на ваш вопрос для Citrix, но я могу ответить на это для можжевельника VPN от более свежей установки ОС Ubuntu 12.04. Два решения в зависимости от того, есть ли у вас 32-или 64-разрядную версию, проверена с помощью установочного диска:

для amd64

суда apt-получить удалить пакеты OpenJDK-6-JDK версии Firefox в состав icedtea-6-plugin и
судо apt-получить установку для Firefox:для i386 пакеты OpenJDK-6-JDK версии:для i386 состав icedtea-6-плагин:для i386

Запустите Firefox и войдите в свой VPN.

для i386

судо apt-получить установку пакеты OpenJDK-6-JDK, его состав icedtea-6-plugin и

Запустите Firefox и войдите в свой VPN.

Осложнения

Если у вас есть другие версии Java или установлен плагин зависящие, вы, вероятно, будете иметь проблемы. Двух ключевых моментов являются:

  1. Можжевельник VPN не будет работать с 64-битной Java, таким образом, независимо от версии JDK вы работаете, вы должны убедиться, что Firefox использует 32-разрядную установки Java.
  2. Можжевельник VPN будет работать в OpenJDK, но см. пункт 1.

Вы можете переключаться между установленных версий Java с помощью обновления-Ява-альтернативные программы.

Если кто-то хотел, чтобы обновить этот ответ, чтобы объяснить, как запускать 32 разрядную версию Java установить для Firefox плагинов, но использовать различные установки для всего остального, пожалуйста!

+291
Leon Mols 5 янв. 2013 г., 2:17:56

В Ubuntu, ш или /Бен/ш всего очков в тире. ш предполагается запустить командный интерпретатор по умолчанию, которая черточки для Ubuntu.1 тире относится к Debian Альмквист оболочки.

Оболочка-это интерпретатор командной строки для системы. Есть несколько других снарядов, как Баш, КШ, ЗШ и т. д. Вот краткая выдержка из man-страницы в тире:

 Оболочка представляет собой команду, которая читает строки из файла или терми‐
 Наль, интерпретирует их, и, как правило, выполняет другие команды. Это
 программа, которая выполняется при входе пользователя в систему (хотя пользователю
 можете выбрать другую раковину с ЧШ(Команда 1)). Оболочка осу‐
 менты языке, управление потоком конструкты, макрос, объект, который
 обеспечивает множество функций, помимо хранения данных, наряду с
 построенная в истории и линии возможности редактирования. Она включает в себя много
 функции для помощи интерактивного использования и имеет то преимущество, что да‐
 имитационных язык является общим для интерактивного и неинтерактивного использования
 (скрипты). То есть, команды могут быть набраны непосредственно в работающем
 Shell или можно поместить в файл, а файл может быть выполнен напрямую по
 оболочке.

Есть много учебников о Linux снарядов, вы можете начать с этой статьи в Википедии.

Приходя на ваш вопрос, если вы пишите Ш. файл, тире выполняет файл для вас.

+272
noel christian 8 февр. 2014 г., 12:20:51

Я планирую купить один из этих принтеров. Единственное, что я боюсь, что она не может быть совместима с Ubuntu. Есть ли что-нибудь будет переживать? Вы их рекомендуете?

Samsung мл-2165

Samsung мл-2165W/см.

+227
Traceon 1 июл. 2015 г., 8:16:39

После неудачной ЛЦ обновление от осознанные к точным, я застрял в подвешенном состоянии в упаковке. Как корень у меня работать

команды dpkg --настроить -а
apt-получить -F устанавливают

Мероприятия прилагается ниже.

По умолчанию пакет архиве на данный момент содержит пакеты для точного. Что нужно сделать, чтобы обойти это?

------------------------------------------------------------
В ответ на: команды dpkg --настроить -а

с dpkg: проблемы зависимостей предотвратить конфигурация пакет xserver-xorg, с-видео-компании VMware.
 пакет xserver-xorg не-видео-поддержка VMware зависит от libxatracker1; однако:
 Пакет libxatracker1 не установлено.
с dpkg: проблемы зависимостей предотвратить конфигурация пакет xserver-xorg, с-видео-Интел:
 пакет xserver-xorg, с-видео-Интел зависит от libxcb-dri2-0; однако:
 Пакет libxcb-dri2-0 не установлен.
 пакет xserver-xorg, с-видео-Интел зависит от libxcb-util0 (>= 0.3.8); однако:
 Пакет libxcb-util0 не установлено.
Ошибки возникли при обработке:
пакет xserver-xorg, с-видео-с VMware
пакет xserver-xorg, с-видео-Интел

В ответ на: АПТ-Гет-F устанавливают

Чтение списков пакетов...
Построение дерева зависимостей...
Чтение информации о состоянии...
Исправление зависимостей... не удалось.
Следующие пакеты имеют неудовлетворенные зависимости:
 в-ОГРН: зависит: в (= 1.6.1-0ubuntu1build1), но 1.12.1-0ubuntu1 будет установлен
 в взрыватель: зависит: libgvfscommon0 (>= 1.1.7) но его невозможно установить
 Зависит в (= 1.6.1-0ubuntu1build1) но 1.12.1-0ubuntu1 будет установлен 
 пакет initramfs-инструменты: зависит: пакет initramfs-сервис-бин (= 0.92bubuntu78), но 0.Установлено 99ubuntu13 это 
 libglib2.0-0-ДБГ: зависит: libglib2.Установлено 0-0 (= 2.24.1-0ubuntu1) но 2.32.3-0ubuntu1 будет 
 libglib2.0-в dev: зависит: libglib2.Установлено 0-0 (= 2.24.1-0ubuntu1) но 2.32.3-0ubuntu1 будет 
 libnih1: зависит: пакетов libc6 (< 2.12), но установлен 2.15-0ubuntu10 является 
 Плимут: зависит: libdrm-nouveau1 (>= 2.4.11-1ubuntu1~) но его невозможно установить
 питон-Луи: зависит: liblouis0 (>= 1.7.0-2) но его невозможно установить
 пакет xserver-xorg, с-видео-все: зависит: пакет xserver-xorg, с-видео-НВ, но его невозможно установить
 Зависит: пакет xserver-xorg, с-видео-помощи v4l но его невозможно установить
 пакет xserver-xorg, с-видео-Интел: зависит: libxcb-dri2-0, но он не установлен
 Зависит: libxcb-util0 (>= 0.3.8), но он не установлен
 пакет xserver-xorg не-видео-поддержка VMware: зависит: libxatracker1 но он не установлен

------------------------------------------------------------
+188
Kluntor 30 дек. 2011 г., 19:48:51

12.04 ВС 11.10

Я связался с Убунту циннамон ППА рук - Гвендаль Ле Биан - 2 апреля - это ответ:

В настоящее время мы находимся в процессе завершения миграции корица для gnome3.4. ППА будет обновляться с точным пакетов только как это делается.

Эти пакеты должны быть доступны в течение недели или 2, и наверняка до релиза точно по.

Обратите внимание, что не отпускают корицы будет доступна для других версии Ubuntu, так как gnome3.4 библиотеки не доступны по версии Ubuntu до точного.


Точной сборки теперь доступны в НПА и может быть установлен на связанном ответа.

Отныне пакеты Онейроидное в ППА будут исправлены на V1.4. Таким образом, если вы Онейроидное (11.10) пользователя, вашего маршрута обновление должно быть через 12.04 маршрут дистрибутив, после расконсервации или добавление PPA.

Кроме того, вы, возможно, пожелает рассмотреть один из других ответов на вопрос.

+184
Dev alm 9 нояб. 2011 г., 21:51:06

Я учитель информатики и хотите установить Ubuntu в моем классе (на временной жесткого диска). Теперь, чтобы установить Ubuntu, это займет некоторое время, но я не хочу, чтобы они просто осмотреться в Ubuntu с диска. Я хочу, чтобы мои воспитанники установить Ubuntu, и пусть видят, что значит установить другую операционную систему, как Windows.

Единственным недостатком является то, что установка Ubuntu занимает некоторое время. После ее установки, мой класс все готовые за долгое время.

Есть ли более быстрый способ, чтобы позволить им установить Ubuntu, и чем впоследствии также позволить им обнаружить операционную систему конечно?

+44
lorien 24 июл. 2016 г., 4:50:01

Возможные Дубликаты:
Есть ли способ, чтобы Нетфликс поток?

Я пробовал Boxxe и лунном свете, но ничего не работает.

+17
RichF 9 авг. 2012 г., 16:10:43

Показать вопросы с тегом